Составить алгоритм (блок-схему) для решения следующей задачи:
одноклеточная амеба каждые 3 часа делится на 2 клетки, определите, сколько амеб будет через 24 часа.
для меня очень важно это задание. да, я понимаю, что оно нетрудное, но разбираться с этой темой вообще времени нет. кому не лень, нарисуйте схемку. заранее спасибо!

Блок-схема во вложении. Вот, если пригодится - программа
var
h,n:integer;
begin  n:=1;   
      while h<=24 do           
             begin             
                     h:=h+3;                 
                     n:=n*2;         
             end;     
writeln(n);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку