Написать программу.
В 3 символьные переменные а , в и с , ввести свою фамилию, имя, отчество. Сформировать из этих данных строку s ,содержащую вашу фамилию и инициалы.
Var
a, b, c, s: string;
begin
Write(Введите фамилию: ); Readln(a);
Write(Введите имя: ); Readln(b);
Write(Введите отчество: ); Readln(c);
s := a + + b[1] + . + c[1] + .;
Writeln(Фамилия, И.О.: , s)
end.
Тестовое решение:
Введите фамилию: Иванов
Введите имя: Петр
Введите отчество: Сергеевич
Фамилия, И.О.: Иванов П.С.
Оцени ответ
