Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. Ниже приведен рекомендуемый вид экрана во время выполнения программы (ОБЯЗАТЕЛЬНО В C++)
Вычисление расстояния между населенными пунктами.
Введите исходные данные:
Масштаб карты (количество километров в одном сантиметре) › 120
Расстояние между точками, изображающими населенные пункты (см) › 3.5
Расстояние между населенными пунктами 420 км.

#include
int main()
{
setlocale( LC_ALL, "Russian" );
float X, SCALE_MAP, DISTANCE_M1;
std::cout << "Вычисление расстояния между населенными пунктами.nn";
std::cout << "Введите исходные данные: n";
std::cout << "Масштаб карты (количество километров в одном сантиметре): ";
std::cin >> SCALE_MAP;
std::cout << "nРасстояние между точками, изображающими населенные пункты (см): ";
std::cin >> DISTANCE_M1;
X = SCALE_MAP * DISTANCE_M1;
std::cout << "nРасстояние между населенными пунктами: " << X << " кмn";
system("pause");
return 0;
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×