Составить программу чисел кратных 7 и 11 от 144 до 1000 (найти сумму и их количество) помогите пожалуйстааа))

var i,s,n:integer;
begin
for i:=144 to 1000 do if (i mod 7=0) or (i mod 11=0) then begin s:=s+i; n:=n+1; end;
writeln(s, ,n);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку