ПОМОГИТЕ !!! Написать программу нахождения периметра и площади прямоугольника . Стороны прямоугольника вводятся с клавиатуры . ( ИСПОЛЬЗОВАТЬ ПАСКАЛЬ АВС).
Program variant;
var a,b,p,S:integer;
begin
writeln(введите две стороны);
read(a,b);
p:=2*(a+b);
S:=a*b;
writeln(периметр равен, а, , площадь равна,b);
end.
Должно работать)
Оцени ответ
