Дан одномерный массив, заполненный целыми числами с клавиатуры. Необходимо все числа удвоить.
Помогите пожалуйста составить программу!!!!
Ты не не написала сколько у массива всего элементов.. но да ладно. пускай будет константа, сама ее поменяешь если надо)
program first;
const n = 10;
var A : array[1..n] of Real;
i:integer;
begin
Writeln(Введите элементы массива:);
for i:=1 to n do
Readln(A[i]);
for i:=1 to n do
Write(A[i]*2:4);
end.
Оцени ответ
