Написать программу в паскале сумму,частное,произведение,разность 3х чисел
помогите пожалуйста з:
А вот например частное - это вроде a/b/c? то есть всё переделить?
program z1;
var a,b,c,sum,pr,ch,rt:real;
begin
writeln(vvedite chisla: );
readln(a,b,c);
sum:=a+b+c;
pr:=a*b*c;
ch:=a/b/c;
rt:=a-b-c;
writeln(sum);
writeln(pr);
writeln(ch);
writeln(rt);
end.
ну вот что-то написала, не знаю, так ли нужно)
Оцени ответ
