Составьте программу которая вычисляет сумму натуральных чисел кратных 4 в диапазоне от 5 до n (n велено с клавиатуры)
Var n,i,s:integer;
begin
writeln(Введите n);
read(n);
for i:=5 to n do
if i mod 4=0 then s:=s+i;
write (Сумма натуральных чисел которые кратны 4 равно ,s);
end.
Оцени ответ
