Напишите программу,которая вводит четырехзначное число и вырезает из него вторую цифру

Program _1;
var a,b,c:integer;
begin
readln(a);
b:=a mod 100;
c:=a div 1000;
a:=c*100+b;
writeln(a);
end.
Буду благодарен за "Лучший ответ"

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку