Напишите программу,которая вводит четырехзначное число и вырезает из него вторую цифру(на языке паскаль)
Program chisla;
var a:integer;
begin
Write(Введите четырехзначное число: );
read(a);
if (a<=9999) and (a>=1000) then
begin
Writeln(Вторая цифра ,a div 100 mod 10);
end
else
Writeln(Это не четырехзначное число);
end.
Оцени ответ
