Составить программу, которая из ряда целых двухзначных чисел рассчитывает сумму только тех чисел, цифры которых совпадают.
помогите пожалуйста!!)))

Var
  i, s: integer;

begin
  s := 0;
  for i := 1 to 9 do s := s + 11 * i;
  Writeln(Сумма 11+22+33+...+99=, s)
end.

Результат выполнения программы:
Сумма 11+22+33+...+99=495



Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку