Помогите решить задание ( подготовка к огэ по информатике 9 класс )
напишите программу, которая будет в последовательности натуральных чисел определяет количество трехзначных чисел кратных 4
Var a,s:integer;
begin
writeln(Введите числа: );
s:=0;
repeat
readln(a);
if (a mod 4=0) and (a>99) and (a<1000) then s+=1;
until a=0;
writeln(s);
end.
Оцени ответ
