Напишите программу,которая выбирает максимальное и минимальное из пяти введённых чисел.

Var mas5: array [1..5] of real;
var a: real;
var i, amax, amin: integer;
begin
amax:=1;
amin:=1;
writeln (Введите числа: );
for i:=1 to 5 do  
begin 
read (a);
mas5[i]:=a; 
end;
for i:=1 to 5 do  
begin 
if mas5[i]if mas5[i]>mas5[amax] then amax:=i; 
end;
writeln;
writeln (mas5[amin],  , mas5[amax]);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку