Составьте программу для нахождения количества песчинок, содержащихся в n тонн песка, считая, что масса каждой песчинки составляет m граммов (0.001 <= m <= 0.005).

Const
  m1:double=1e-9; { масса песчинки в тоннах }
  m2:double=5e-9;
var
  m:double;
  k1,k2:longint;
begin
  Write(Введите массу песка в тоннах: ); Readln(m);
  k1:=Trunc(m/m1);
  k2:=Trunc(m/m2);
  Writeln(Количество песчинок составляет от ,k2, до ,k1)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку