PASCAL
Напишите программу, которая в последовательности натуральных чисел находит количество отрицательных чисел, кратных 10. Программа получает на вход натуральные числа, количество введенных числе неизвестно, последовательность чисел заканчивается числом -100 (минус 100).
Задачу решить циклом While.

var
  x, s : integer;
  t: boolean;
begin
  s := 0;
  while  t=false do
    begin
      writeln(i,
число:);
      readln(x);
      if x = -100 then t:=true;
      if (x < 0) and (x mod 10 = 0)) then s:=s+1;
    end;
    writeln(
Ответ ,s)
end.




Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку