В классе 20 учеников писали диктант по русскому.Написать программу подсчета кол-ва 2 3 4 5 получивших за диктант(писать через массив)
Program diktant;
var a: array[1..20] of integer;
i,a,b,c,d: integer;
begin
for i:=1 to 20 do
begin
write (Введите оценку ,i,-го ученика: );
readln (a[i]);
end;
for i:=1 to 20 do
begin
case a[i] of
2: a:=a+1;
3: b:=b+1;
4: c:=c+1;
5: d:=d+1;
end;
end;
writeln (Количество учеников, получивших 2, равно ,a,, 3 - ,b,, 4 - ,c,, 5 - ,d);
end.
Оцени ответ
