Составьте программу которая вычисляет сумму натуральных чисел на отрезке ( 5, 10 ) с помощью оператора While

Var n, o: integer;
begin
n:=5;
while (n<>11) do
begin
o:=o+n;
n:=n+1
end;
writeln(o)
end. 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку