Написать программу паскаль, которая поменяет местами А и В, без использования третьей переменной.(программа + блоксхема)
Var
a,b:integer;
begin
readln(a,b);
a := a+b;
b := a-b;
a := a-b;
writeln(a, ,b)
end.
Блок-схема во вложении
Оцени ответ
