Напишите программу, которая вводит координаты двух точек на числовой оси и выводит расстояние между ними.(Программа должна вывести одно число: расстояние
между точками с тремя знаками в дробной части.)
совсем не получается решить , помогите пожалуйста
Var
a,b:real;
begin
Write(Введите координыт двух точек на оси: ); Readln(a,b);
Writeln(abs(a-b):0:3)
end.
Тестовое решение:
Введите координыт двух точек на оси: -3.26 5.86432
9.124
Оцени ответ
