Каждая бактерия делится на 2 в течение одной минуты. В начальный момент имеется одна бактерия. Составить программу, которая рассчитывает кол-во бактерий на заданное Вам целое значение момента времени. pascal abc
Var t, a, i: integer;
begin
write(Введите количество минут: );
read(t);
a:=1;
for i:=1 to t do
begin
a:=a*2;
writeln(Бактерий через , i , минут: , a);
end;
end.
Оцени ответ
