Помогите с паскалем пожалуйста!!
Дано натуральное число n. Составьте программу, которая определяет, сколько цифр содержится в числе n.

Program acab;
var n:real;
i:integer;
begin
read(n);
i:=0;
repeat
n:=n/10;
i:=i+1;
until abs(n)<1;
writeln(i);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку