Напишите программу, выводящую на экран изображение шахматной доски, где чёрные клетки изображаются звёздочками, а белые — пробелами. Рекомендуемый вид экрана после выполнения программы представлен ниже:

Const
  s1=*  *  *  *  ;
  s2=  *  *  *  *;
var
  i:integer;
begin
  for i:=1 to 4 do Writeln(s1,#13#10,s2)
end.

Результат выполнения программы:
*  *  *  * 
  *  *  *  *
*  *  *  * 
  *  *  *  *
*  *  *  * 
  *  *  *  *
*  *  *  * 
  *  *  *  *


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку