Написать программу, которая вычисляет среднюю за неделю температуру воздуха. Исходные данные должны вводиться во время работы программы.
Рекомендуемый вид экрана при работе программы:
Введите температуру воздуха за неделю.
1 день= 2
2 день= 0
3 день= -3
4 день= 1
5 день= 3
6 день= -2
7 день= 0
Средняя температура: 0.00 град.
Вот программа program suma;
var a,q,w,e,r,t,y,u:real;
begin
writeln(Введите температуру воздуха понедельник);
readln(q);
writeln(Введите температуру воздуха вторник);
readln(w);
writeln(Введите чесло температуру воздуха среду);
readln(e);
writeln(Введите чесло температуру воздуха четверг);
readln(r);
writeln(Введите чесло температуру воздуха пятницу);
readln(t);
writeln(Введите чесло температуру воздуха субботу);
readln(y);
writeln(Введите чесло температуру воздуха воскресенье);
readln(u);
a:=((q+w+e+r+t+y+u)/(7));
writeln(a);
end.
Тут всё понятно
Оцени ответ
