Написать программу, которая осуществляет вывод одномерного массива, поиск максимального значения и выводит его индекс в этом массиве.
Var i,imax,amax:integer;
a:array[1..10] of integer;
begin
writeln(Введите числа);
for i:=1 to 10 do
begin
write(a[,i,]= );
read(a[i]);
end;
a[1]:=amax;
imax:=1;
for i:=1 to 10 do
if amaxbegin
amax:=a[i];
imax:=i;
end;
writeln(Исходный массив);
for i:=1 to 10 do
write(a[i]:4);
writeln;
writeln(Элемент под номером ,imax, имеет максимальное значение равное ,amax);
end.
Оцени ответ
