Напишите программу доя АВС Паскаль
" вычислите сумму (1/2+1)+(1/2+2)+(1/2+3)+...+(1/2+n)

Var n,i:integer;
S:real;
begin read(n);
S:=0;
for i:=1 to n do
S:=S+1/2+i;
writeln(S);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку