Составьте программу произведения первой и третьей и суммы второй и четвертой цифры четырехзначного числа
(Паскаль)

Program zadacha;
var
a,p,s:integer;
begin
writeln(Введите четырехзначное число);
readln(a);
p:=(a div 1000)*(a mod 100 div 10);
s:=(a div 100 mod 10)+(a mod 10);
writeln(Произведение первой и третьей =,p);
writeln(Сумма второй и четвертой = ,s)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку