Напишите программу!!
Var x:real; f:real; begin writeln(Введите значение х ); readln(x); if x < 3 then f:= 1/(x*x*x - 6) else f:= -(x*x) +3*x +9; write(Знание х = , x, Функция равна , f); end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var x:real; f:real; begin writeln(Введите значение х ); readln(x); if x < 3 then f:= 1/(x*x*x - 6) else f:= -(x*x) +3*x +9; write(Знание х = , x, Функция равна , f); end.