Камень падает в колодец. Известно время падения. Вычислить глубину колодца.
 Задание:
 В ТЕТРАДИ выполнить этапы программирования 1-3, после этого
 написать программу расчета глубины колодца (Ввод цифры ноль - конец работы программы) и протестировать ее.
							
                                                        
                                                    Var g,t:integer;
s:real;
begin
g:=10;
writeln(Время падения в секундах равно );
read(t);
while t<>0 do
begin
s:=(g*sqr(t))/2;
writeln(Высота колодца равна ,s, метров.);
writeln(Время падения в секундах равно );
read(t);
end;
end.
Оцени ответ 
								
                            
		
                        