Составьте программу которая формирует массив из шестнадцати случайных целых чисел от -20 до 20 и определяет, есть ли в этом массиве хотя бы одно число, кратное трём

var a:array[1..16]of integer;
i,k:integer;
begin
for i:=1 to 16 do begin a[i]:=random(41)-20; write(a[i], ); end;
for i:=1 to 16 do if (a[i] mod 3=0) and (a[i]<>0) then begin writeln(est); k:=1; break; end;
if k<>1 then writeln(net);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×