Составьте программу, которая выводит автоматически квадраты целых чисел от 1 до 10(оператор цикла с предусловием)

Var p,i,:integer;
begin 
writeln(Квадраты числ); 
 p := 1;i:=1; 
while i< 11 do   
begin      p *= i*i;     
 write(p:4);     
 i:= i + 1;     
p:=1;   
end;end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку