Используя оператор while, напишите программу, которая выводит на экран значения функции y=f(x) для аргумента, принимающего значение от x1 до x2 С шагом Дx:
y=x/3 + 2.

Var x1, x2, n:integer;
y: real;
begin
write(Введите х1: );
read(x1);
n:=x1;
write(Введите х2: );
readln(x2);
while n<>(x2+1) do
begin
y:=n/3+2;
writeln(y =  ,y);
n:=n+1;
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку