Напишите программу вычисления суммы и разности двух целых чисел; Вычислить значение выражения C1=a-b; C2=a+b; где a=1+3x^{2} и b=2x(1+x^{2}) Пожалуйста помогите!

Var c1, c2, a, b, x:integer;
begin
write(Введите х: );
readln(x);
a:=1+3*sqr(x);
b:=2*x*(1+sqr(x));
c1:=a-b;
c2:=a+b;
writeln(Разность равна: , c1);
writeln(Сумма равна: , c2)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку