Даю 20 баллов. Программа PascalABC задача:написать программу для подсчета суммы только положительных,из 3 данных чисел.
Var a, s, i:integer;
begin
s:=0;
for i:=1 to 3 do
begin
write(Введите число: );
readln(a);
if a>0 then s:=s+a;
end;
writeln(Сумма положительных чисел: , s)
end.
Оцени ответ
