Программа PascalABC задача:Даны три числа.Написать программу,для подсчета количества чисел,равных нулю.

Program zadacha; 
Var a, b, c, n: real;
begin ;
Writeln (введите значения a, b, c);
Readln (a, b, c); 
n:=0;
if a=0 then n:=n+1;
if b=0 then n:=n+1;
if c=0 then n:=n+1;
Writeln (чисел равных нулю , n); 
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку