Написать программу в паскале для вычисления суммы ряда
Sn=1+1/2+1/3+...+1/n, где n – натуральное число, вводимое с клавиатуры

Var  sum: real;  i, n: integer;
begin 
readln(n); 
sum := 0; 
for i := 1 to n do   
sum := sum + 1 / i; 
writeln(sum:3:3);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку