Помогите пожалуйста составить программу

Var
mas: array [1..15] of integer;
a, i, s:integer;
begin
write(Введите a>> );
readln(a);
for i:=1 to 15 do
begin
mas[i]:= random(31)-10;
writeln(mas[, i, ] = , mas[i]);
end;
writeln;for i:=1 to 15 do
begin
if (mas[i]<0) and (mas[i]if mas[i] mod 3 = 0 then writeln(i);
end;
writeln;
writeln(Сумма отрицательных элементов, меньших , a, равна , s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку