
ПОМОГИТЕ ПОЖАААЛУСТА!
Даны 2 действительных числа a,b. Вывести первое, если оно больше второго и оба числа в противном случае. Составить програму
даны 2 числа Х , У меньшее из них заменить иполусуммой , большее -удвоенным произведением этих чисел. составить программу

1)
uses crt;
var
a,b:integer;
begin
clrscr;
read(a,b);
if a>b then write(a) else write(a,;,b);
end.
2)
uses crt;
var
x,y,x1,y1:real;
begin
read(x,y);
x1:=x; y1:=y;
if x write(x=,x,,,y=,y); end.
Оцени ответ