Составить программу,которая запрашивает ввод трех значений температуры и проаеряет,есть ли среди них температура таяния льда?

Var t1, t2, t3 : real;
begin
readln(t1, t2, t3);
if (t1 > 0) or (t2 > 0) or (t3 > 0) then writeln(Есть)
else writeln(Нету);
end.

Числа вводятся через пробел.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку