Pascal. Требуется помощь.
Составьте программу вычисления суммы цифр введённого с клавиатуры трёхзначного натурального числа. Например, для числа 128 сумма цифр 11, для числа 345 сумма цифр 12.

Как,я понял тебе надо сложить их.Что  мы введём с клавиатуры.
program test;
var a,b,c,d:integer;
begin
readln(a,b,c);
d:= a+b+c;
writeln(d);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку