Последовательность состоит из натуральных чисел и завершается числом 0 определите значение наибольшего
Var
max,a:real;
begin
readln(a);
While a<>0 do
begin
if a> max then
max:=a;
readln(a);
end;
writeln(max: ,max);
end.
Оцени ответ
