Напишите программу суммирования целых чисел от 10 до 20,используя цикл while.

Var s, n: integer;
begin
n:=10;
while(n<=20) do
begin
s:=s+n;
n:=n+1;
end;
writeln(s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку