Помогите составить программу на языке паскаль
S=2+4+6...+n
Var s, i, n: integer;
begin
read(n);
i:=2;
write(S = );
while (i<=n) do
begin
s:=s+i;
i:=i+2;
end;
writeln(s);
end.
Оцени ответ
