составьте программу ,которая организует ввод массива а[1..10] с клавиатуры , затем преобразовает массив , заменяя все отрицательные элементы их модулями.

var a:array[1..10]of integer;

i:integer;

begin

for i:=1 to 10 do readln(a[i]);

for i:=1 to 10 do

if a[i]<0 then a[i]:=abs(a[i]);

writeln;

for i:=1 to 10 do write(a[i], );

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку