Нарисуйте звёздочками лесенку указанного размера, как показано в примерах.
Входные данные
Первая строка содержит целое число N (1 <= N <= 100).
Выходные данные
Выведите N строк: первая строка содержит одну звёздочку, вторая – две звёздочки, ..., последняя — N звёздочек.
Var i, n, j: integer;
begin
write(Введите n );
readln(n);
if (n>=1) and (n<=100) then
for i:=1 to n do
begin
for j:=1 to i do
write(*);
writeln;
end;
end.
Оцени ответ
