Определите, чему будет равна сумма всех целых чисел от единицы до заданного числа N.
Входные данные
Первая строка содержит целое число N (1 <= N <= 100).
Выходные данные
Выведите одно целое число — сумму чисел от 1 до N.

Var n, s, i: integer;
begin
write(Введите n );
readln(n);
for i:=1 to n do
s:=s+i;
writeln(s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку