2. Составьте программу, выводящую на экран положительные делители числа, введенного с клавиатуры.
Var n, i: integer;
begin
write(Введите n>> );
readln(n);
for i:=1 to n do
if n mod i = 0 then write(i, );
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var n, i: integer;
begin
write(Введите n>> );
readln(n);
for i:=1 to n do
if n mod i = 0 then write(i, );
end.