Составить программу в Паскаль:Даны 4 числа,выделить целые части и найти среднее арифметическое этих чисел.
Var
i:integer;
a,c:real;
begin
c:=0;
Writeln(Введите четыре произвольных числа);
for i:=1 to 4 do
begin
Read(a); c:=c+Int(a)
end;
c:=c/4;
Writeln(Среднее арифметическое равно ,c)
end.
Тестовое решение:
Введите четыре произвольных числа
4.7 5.03 4.12 5
Среднее арифметическое равно 4.5
Оцени ответ
