Если
сумма налога исчисляется в рублях и копейках, то налоговая служба округляет её
до ближайшего рубля (до 50 копеек - с недостатком, свыше 50 копеек (включая 50) - с избытком).
Используйте
компьютер, чтобы ввести точную сумму
налога и вывести, сколько следует уплатить.
Написать программу
Var S,R,P:real;
begin
readln(S);
R:=frac(S); //функция frac возвращает дробную часть
if R>0.5 then
P:=int(S)+1 //функция int возвращает целую часть
else P:=int(s);
writeln(P);
end.
Оцени ответ
