Написать программу с помощью цикла с постусловием (repeat). ПАСКАЛЬ
Вычислить сумму чисел в диапазоне от 19 до 51, если они делятся на 5.
// Pascal
var sum : integer;
i: integer;
begin
sum := 0;
i := 19;
repeat
if i mod 5 = 0 then
sum := sum + i;
i := i + 1;
until (i > 51);
writeln(sum);
end.
Оцени ответ
