Помогите пожалуйста написать программу!
Найти сумму чётных чисел в интервале от А до В ( А и В - натуральные числа, А< В).
Var a,b,i,sum: integer;
begin
write (Введите границы интервала: );
read (a,b);
for i:= a to b do
if i mod 2 = 0 then sum:=sum + i;
writeln (Сумма четных чисел в интервале от А до Б = ,sum);
end.
Оцени ответ
